Product Support IWS (formerly TWS) – IBM Workload Scheduler

  1. Home
  2. -
  3. Download
  4. -
  5. Product Support IWS (formerly TWS) – IBM Workload Scheduler

IWS 10.1

Product Upgrade for IWS 10.1
ProcMan z/OS Modules for IWS 9.5 are basically working, but we recommend to use the latest ones:

TWZFLOA – New load modules for z/OS, 2022-04-11.

Download here.

SmartJCL No fix needed for variable substitution.

For showing correct IWS version in batch programs, please install fix 2022-04-08 (*K modules) or later.
The z/OS load modules for IWSz 9.5 (*J modules) are working, but show the incorrect IWS version in SYSPRINT.

The fix can be downloaded here.

IWS/Audit Install Version 7.7 for full support
IWS/BatchAD Version 4.2 (Module „J“) works if new IWS elements are not modified.

We are preparing a new Version (Module „K“) for full support.

IWS/BatchCP Install Version V3R5 for full support. Use loadmodule “OCBICOMK” for IWS 10.1
IWS/Graph Please install Update April 2022 of version 6.1 or 6.2 host and PC client 6.2 for full support.
IWS/WebAdmin ds Please install Version 4.2 FP04
IWS/WebAdmin z/OS z/OS Modules for IWS 10.1 are basically working, but we recommend to use the latest ones:

TWZFLOA – New load modules for z/OS, 2022-04-11.

The fix can be downloaded here.

XINFO For all maintained XINFO versions:
For showing the correct IWS version in batch programs, please install fix 2022-03-24 or later for the IWSz scanner (*K modules).
The z/OS load modules for IWSz 9.5 (*J modules) are working, but show the incorrect IWS version in SYSPRINT. Fix can be downloaded here.

 

 

IWS 9.5

Product Upgrade for IWS 9.5
ProcMan Version 4.0.3 will support it (planned in May 2019)
SmartJCL No fix needed for variable substitution. For reading jobnames from IWS AD, please install fix 2019-02-02 or later. The fix can be downloaded here.
IWS/Audit (TWS/Audit) Install Version 7.7 for full support
IWS/BatchAD (TWS/BatchAD) Install Version 4.2 for full support ( available end of May 2019)
IWS/BatchCP (TWS/BatchCP) For IWS 9.5 install Version 3.4 for full support
IWS/Graph (TWS/Graph) Please install Update April 2022 of version 6.1 or 6.2 host and PC client 6.2 for full support.
IWS/WebAdmin ds (TWS/WebAdmin ds) Support is planned for September 2019
IWS/WebAdmin z/OS (TWS/WebAdmin z/OS) z/OS Modules for IWS 9.5 are basically working, but we recommend to use the latest ones:

TWZFLOA – New load modules for z/OS, 2022-04-11.

The fix can be downloaded here.

XINFO For all maintained XINFO versions:
Please install fix 2022-03-24 or later for the IWSz scanner to tolerate IWS 9.5.

 

IWS 9.3 SPE

Product Upgrade for IWS 9.3 SPE
ProcMan Version 3.0.24 will support it like WebAdmin FP07
SmartJCL No fix needed for variable substitution
For reading jobnames from IWS AD, please install latest fix (May 2017)
IWS/Audit (TWS/Audit) Install Version 7.5 for full support
IWS/BatchAD (TWS/BatchAD) Install Version 4.1 for full support
IWS/BatchCP (TWS/BatchCP) Old Version works if new IWS (TWS) elements are not modified.
IWS/Graph (TWS/Graph) Please install version 6.0 or higher release host and PC client for full support.
IWS/WebAdmin z/OS (TWS/WebAdmin) Please install new FP07 (host modules and Windows server)
AD and CP Synchronization works with new elements
AD Dialog and Netplan works, too
CP Dialog works, but does not yet support new elements (under construction)
XINFO Please install fix for host modules
New fields (NOP/MH) available in next release 4.1 (plannned May 2018)
New dependencies are loaded into database and PC Client shows it.

 

IWS 9.3

Product Upgrade for IWS 9.3
ProcMan See TWS/WebAdmin z/OS
SmartJCL Full support with Release 3.2 and fix level November 2015
Fixpacks are also available for older releases, November 2015
TWS/Audit Support with release 7.4, July 2015
TWS/BatchAD Supported with TWS/BatchAD 4.0
TWS/BatchCP Supported with TWS/BatchCP 3.3
TWS/Graph Support with Version 6.0 fix 2015-12-30 or higher release
TWS/WebAdmin ds Available with TWS/WebAdmin 3.2 FP02
TWS/WebAdmin z/OS Support available with release 3.2 FP03 September 2015
XINFO Tolerate fixpacks are available for 3.7 and older releases since 21. June 2015
Full support available with XINFO 3.8, May 2016

Haben wir Ihr Interesse geweckt?